• «
  • 1
  • 2
  • »
  • Pages: 1/2     Go
scwx520
级别: 正式会员
精华主题: 0
发帖数量: 5 个
工控威望: 61 点
下载积分: 164 分
在线时间: 8(小时)
注册时间: 2017-06-06
最后登录: 2018-06-17
查看scwx520的 主题 / 回贴
楼主  发表于: 2017-11-19 21:16
图片:
图片:
请问两张图片的QJ71C24N-R2模块一样吗?如果一样,我设备上为什么换了一个新的没有下巴的QJ71C24N-R2模块通讯不了,重新写入了PLC程序也一样,也不能和别的硬件通讯。本人不熟悉三菱Q系列的PLC,还请工控的大神们指点指点,谢谢!
焦刘吉
级别: 家园常客
精华主题: 0
发帖数量: 707 个
工控威望: 793 点
下载积分: 21731 分
在线时间: 179(小时)
注册时间: 2015-05-19
最后登录: 2018-06-23
查看焦刘吉的 主题 / 回贴
1楼  发表于: 2017-11-19 21:46
参数你写进去了吗?
scwx520
级别: 正式会员
精华主题: 0
发帖数量: 5 个
工控威望: 61 点
下载积分: 164 分
在线时间: 8(小时)
注册时间: 2017-06-06
最后登录: 2018-06-17
查看scwx520的 主题 / 回贴
2楼  发表于: 2017-11-20 08:23
图片:
你说的是图片上的这个参数吗?我是按照另一台设置的,我把另一台设备的程序读出来重新写入还是不行
我不是老板
级别: 略有小成
精华主题: 0
发帖数量: 429 个
工控威望: 445 点
下载积分: 212 分
在线时间: 916(小时)
注册时间: 2010-03-19
最后登录: 2018-06-23
查看我不是老板的 主题 / 回贴
3楼  发表于: 2017-11-20 09:10
通讯参数写入后,PLC主机断电重启一下试试
gzcjx555
QQ  296686949
级别: 论坛先锋
精华主题: 0
发帖数量: 270 个
工控威望: 1442 点
下载积分: 935 分
在线时间: 145(小时)
注册时间: 2014-02-15
最后登录: 2018-06-23
查看gzcjx555的 主题 / 回贴
4楼  发表于: 2017-11-20 10:03
图片:
把我画的那个位置点下,然后选择QJ71C24N-R2,的参数打钩,点下载
联系电话15071699246,QQ296686949
scwx520
级别: 正式会员
精华主题: 0
发帖数量: 5 个
工控威望: 61 点
下载积分: 164 分
在线时间: 8(小时)
注册时间: 2017-06-06
最后登录: 2018-06-17
查看scwx520的 主题 / 回贴
5楼  发表于: 2017-11-20 10:41
引用
引用第4楼gzcjx555于2017-11-20 10:03发表的  :
把我画的那个位置点下,然后选择QJ71C24N-R2,的参数打钩,点下载

我程序写入时点的全选,打勾的哪里我也单独点过写入,写入完后断开电源重启与不断电都试过了,还是跟外面的设备通讯不上,
所以我就怀疑是不是设置的问题,或者这两个模块根本都不一样
我不是老板
级别: 略有小成
精华主题: 0
发帖数量: 429 个
工控威望: 445 点
下载积分: 212 分
在线时间: 916(小时)
注册时间: 2010-03-19
最后登录: 2018-06-23
查看我不是老板的 主题 / 回贴
6楼  发表于: 2017-11-20 12:06
换好以后ERR有没有闪烁。不行再换一个QJ71C24N-R2模块了。
wayu
级别: 略有小成
精华主题: 0
发帖数量: 380 个
工控威望: 373 点
下载积分: 31712 分
在线时间: 313(小时)
注册时间: 2008-08-01
最后登录: 2018-06-23
查看wayu的 主题 / 回贴
7楼  发表于: 2017-11-20 13:22
哪个是新换的,第一张图应当是旧产品,第二张图是新的
scwx520
级别: 正式会员
精华主题: 0
发帖数量: 5 个
工控威望: 61 点
下载积分: 164 分
在线时间: 8(小时)
注册时间: 2017-06-06
最后登录: 2018-06-17
查看scwx520的 主题 / 回贴
8楼  发表于: 2017-11-20 15:48
引用
引用第6楼我不是老板于2017-11-20 12:06发表的  :
换好以后ERR有没有闪烁。不行再换一个QJ71C24N-R2模块了。
ERR没有闪烁,跟正常的一样,第一张图的QJ71C24N-R2模块共换了两个都是一样的问题,所以才到这来求助了实在找不到问题了
gzcjx555
QQ  296686949
级别: 论坛先锋
精华主题: 0
发帖数量: 270 个
工控威望: 1442 点
下载积分: 935 分
在线时间: 145(小时)
注册时间: 2014-02-15
最后登录: 2018-06-23
查看gzcjx555的 主题 / 回贴
9楼  发表于: 2017-11-20 16:01
能够告诉我你具体跟什么通讯的,具体参数是怎么设置的吗?可以截图或者上传程序看看吗?还有,plc发送的时候,模块有没有报警?通讯口上的针脚46 78有没有短接?
联系电话15071699246,QQ296686949
scwx520
级别: 正式会员
精华主题: 0
发帖数量: 5 个
工控威望: 61 点
下载积分: 164 分
在线时间: 8(小时)
注册时间: 2017-06-06
最后登录: 2018-06-17
查看scwx520的 主题 / 回贴
10楼  发表于: 2017-11-20 16:53
引用
引用第9楼gzcjx555于2017-11-20 16:01发表的  :
能够告诉我你具体跟什么通讯的,具体参数是怎么设置的吗?可以截图或者上传程序看看吗?还有,plc发送的时候,模块有没有报警?通讯口上的针脚46 78有没有短接?

是跟一个摄像头驱动连接,监控产线情况的。我从另一产线拿一个(也就是我第二张图的那个QJ71C24N-R2)过来直接换上是没有问题的。第一张图的那个模块是后面买的两个,换上后QJ71C24N-R2与摄像头驱动无连接,摄像显示器报无通讯(但QJ71C24N-R2模块显示灯都显示都正常),因我实在不熟悉三菱这个系列的模块,想知道换一个新的QJ71C24N-R2参数还需要设置那些地方(主CPU程序我已重新写入过,PLC在线看开关设置就是我上面图片的,跟另一产线完全一样),其它的我也不知道怎么设置了,还有就是第一张图的这个模块是不是根本就不能用到这里?或者说不兼容我原来设备上的PLC程序?
[ 此帖被scwx520在2017-11-20 17:06重新编辑 ]
岚露潇雨
级别: 正式会员
精华主题: 0
发帖数量: 23 个
工控威望: 81 点
下载积分: 1878 分
在线时间: 13(小时)
注册时间: 2017-05-15
最后登录: 2018-06-20
查看岚露潇雨的 主题 / 回贴
11楼  发表于: 2017-11-20 17:26
Q系列模块化以后 ,只要是同一个型号的模块,更换后之后参数写进去都是一样用的。你可以考虑一下 硬件,更换模块之后的接线是否正确。
  • «
  • 1
  • 2
  • »
  • Pages: 1/2     Go